Cantabile lite monopolizing system sound device

I am currently using Cantabile Lite version 3.0 build 3236.I usually use it for VST Host application in order to load Sound Canvas VA. It works very well for VST Host application as I expected.But Whenever I started CL ver3.0 It immediately monopolize the whole of system sound device and It prevent me from hearing any sound except for midi file playback which make use of CL for playing SC-88 emulation.I really want to hear any other sound even though CL already started in the background.
Is there really any solution to prevent CL lite from monopolizing system sound device?

This is likely to be a limitation of your audio device driver. Many ASIO drivers are single-client, meaning only one application can work with the driver at a time. Probably the best thing to do is look to see if you can find multi-client drivers for your particular audio interface. A good fallback option for most audio interfaces is ASIO4ALL, which is multi-client and works surprisingly well across a wide range of audio hardware.


1 Like

Adding to what Neil suggests, I often use Voicemeeter (which is also multi-client) as an ASIO device and make it my default audio playback and record device for Windows, giving me the best of both worlds.

When setting up Voicemeeter, make the A1 playback device your ASIO hardware interface and you’ll be all set!



Most DAWs and ASIO drivers are like '…dog in a manger’
My Main sound unit is the Roland V-Studio I/O VS-700R. It has an ASIO driver.
Like terry I use Voicemeeter which provides an ASIO to other clients.
Voicemeeter can use various connections (MME, KS,WDM and ASIO to plug in the hardware.

If Cantabile is running it hogs the ASIO (as do other DAWs) so I don’t plug Voicemeeter into the Roland ASIO so as not to have a fight between the DAWs and Voicemeeter.
All the other Windows stuff uses Voicemeeter as its default output (mp3 players, youtube, system sounds etc) leaving the ASO free for Cantabile, Sonar, Cubase … whatever.

The only downside of Cantible is if it crashed the ASIO stays hogged and a complete OS restart is required.

1 Like

The above descriptions are correct, but for a work around you can try using WASAPI in shared mode:

  1. Go to Options -> Audio Engine
  2. Choose the WASAPI driver for your sound card
  3. Set the sample rate to “Shared Mode”

Main limitation is you can’t have audio input with this approach…