Cantabile having some issues with Voicemeeter Insert


I get most of the time just broken sound when using Cantabile. Using VST Host works fine.

Is there anything I can do to fix this? I tried to change every setting in the audio engine tab.

This happens when the audio does not “catch” sync between Voicemeeter and Cantabile initially. For me, usually clicking Cantabile’s “Power Button” at the top right off and back on a couple of times makes it finally “catch” and it doesn’t go out after that.

This is probably a Windows WDM/KS issue behind the scenes as regards Voicemeeter, since it is only emulating an ASIO device on top of an actual WDM/KS driver (same as ASIO4ALL does). Sync can be finicky in the best of situations, but is it particularly finicky in this combo. Still usable, though!


Right now it works fine all of the sudden it’s so weird. You sure their insert is only ASIO emulation? Would explain why this gives me issues.

But yeah it’s really usable when it works even with really small buffer sizes. This is probably a sign to switch to a hardware solution for my gate, eq and compression :smiley:

1 Like

And now it’s giving me issues again hmmmm really want to use cantabile as I think the audio quality is a little bit better and that it’s multicore.

Any free alternatives or something else that I could try?

Are you turning Cantabile’s “power” switch off and back on again trying to catch the sync point? Or even with doing this is it never obtaining sync and continues to produce robot noise?

I take it this is with Voicemeeter Banana, correct?


I’ve found I can switch to WDM and then back to ASIO and it will ‘reset’ it. But not always. :confused:
My system is running Win7 and is a bit finicky at times.

1 Like

Yes an Yes. Cantabile fails most of the time but the simple VST Host program runs flawless. Really rarely it works but couldntt get it to work for a couple of days now.

My A1 device is an ASIO device (Soundblaster Z)

Okay so I found a way to make Cantabile work for me after some fiddling.

I have to start VSTHost first, then there restart the machine a couple times, start Cantabile with VSTHost open which will then spit out an error which I ignore, close VSTHost and then enable Cantabile. Works for me sometimes on the first try, sometimes have to try a couple of times.

Wird isn’t it? But Cantabile seem to have a quality advantage, a slight one. And latency wise it just a smidge better. Could be placebo but feels like it.