Cantabile changes pitch


Hello guys
I have a problem: sometimes Cantabile changes pitch and speed of both vst and the tracks, I don’t understand why.
Yesterday, at the beginning of a concert, I started the introductory track and it played faster and at a higher tonality than due. I had to stop it, reset the sound, and let it restart.

Did someone happen?
Can you give me an explanation?

Thanks in advance


If you are talking about a recorded audio track, then a sample-rate mismatch could conceivably cause that.

If talking about a MIDI track driving a VST, I could see it playing faster if synced to the metronome with that tempo set higher than the original track’s tempo, but cannot see that changing the pitch.



Sounds like an audio driver issue - when your audio driver runs at 48 kHz instead of 44.1 kHz (if it’s supposed to run at 44.1), everything gets pitched and speeded up. Funny stuff may happen when switching between sample rates - I run into these issues sometimes when swithching between working with Cantabile (which I run at 44.1) and Studio One (running at 48 kHz, because my recordings from my Mackie mixer are at 48 kHz). These days, I absolutely make sure that I’m not running both programs at a time, plus when starting any one of them, I take a quick look at my audio driver info dialog to make sure my sample rate is set correctly.

So I’d guess that you had run some DAW at 48 kHz before running Cantabile and somehow the sample rate got “stuck”. For a concert, I’d definitely check sample rates after starting Cantabile - and maybe check a test tone against your guitarist during sound check - and don’t turn off anything after sound check :wink:




Thanks Terry and Torsten.

Actually I turned on the pc, I started Cantabile, I did the sound check and then I did not touch anything until the beginning of the concert.
I don’t know why it changes the sample rate from 44.1 to 48 kHz


What is the soundcard ?
I have RME card and it has DIGICheck soft which could set its own samplerate (if checkbox is selected)
It made me wonder sometime ago :roll_eyes:

kind regards, Alexander


Definitely sounds like a sample rate mismatch, but not sure how it would get into that state if the audio engine was running the whole time.

Usually a power cycle of the audio engine should resolve this though.


The sound card is a MOTU Microbook, I used it several years with Cantabile 2 and I have never had this problem.
Maybe setting 48kHz could fix the problem?



I had similar problems with a Focusrite Saffire. Fine under C2, but occasionally this sort of issue in C3 and Win 10. Switching to a later Focusrite I/F a 2i4 completely solved the problem whilst also solving my very obscure “Channel 3 in a 4 channel WAV no sound problem”…