Cantabile 3: No Audio - what am I doing wrong?

Installed Cantabile 3 Lite - and I seem not to be able to get sound. I’m using the ASIO4ALL driver, which works fine (just checked it with a standalone synth). Cantabile 3 is the only thing running, with a few plugins selected. Its audio out is set to the ASIO4ALL driver, same settings as in the previously tested standalone synth. Playing Cantabile on screen keyboard produces sound, visible by the output meters jumping - but nothing is coming out of the headphones. All plugins have their Output set to Main Speakers.

What am I missing?

Hi Phillipe,

First thing I’d check is Options -> Audio Ports and make sure you’ve got the main speakers mapped to the correct ASIO4ALL channels.

Also, make sure you don’t have Microsoft GS Wavetable Synth selected in Options -> MIDI Ports - it has know compatibility issues with ASIO4ALL.

Try those, let me know if it still doesn’t work.


Hello Brad

Thanks for your input. This is how it looks here:

There’s no other options if I try to edit them … there’s only HD Output 1 and 2.

Also no GS Synth active (nothing for “external synth” on out).

OK, a couple more things to check:

  1. In Options -> Audio Engine -> (with ASIO4ALL selected) -> Control Panel -> Click the Spanner, check what HD Audio Output 1/2 is mapped to.
  2. Do the metronome sounds work?
  3. You could try this video - see if it shows something you’ve missed.


Also, did you see this page in the guides?

1 Like

Ok … you’re going to kill me… and I just knew I’d feel utterly daft in the end. I mean UTTERLY daft. I found the culprit. All complicated settings are fine. The simple one wasn’t. I went full PEBCAK and PICNIC. Sorry to have wasted your time, Brad, and thanks a lot for the support, despite being just a Lite user.

(… for whatever reason, I didn’t realize the main volume was on 0…)

Hi Phillipe,

No problem - glad to help, glad you sorted it.