Can't separate output channels of my Interface


#1

I’m using a Zoom U24, which has 4 outs / two pairs of RCAs.

Cantabile loads with a “main out” and “aux out” and these are correctly assigned to channels 1&2 and 3&4 respectively. So it should be working, but its not? I’ve checked Audio Ports and can confirm the 4 outs are all there and correctly matched up. I’m just confused as to why it’s summit all 4 channels with the same audio streams.

Here is a screenie of my engine section


#2

No takers?


#3

Can you show your routes page from the test song? Need to see the routes for any mixer racks etc … I think the ports are probably OK but suspect a routing problem in Cantabile …

Cheers,

Dave


#4

Hi Dave, is that the “main” page?


#5

Yes Jonny, I am wondering how you are using your main out and your aux out in your set up and if something got crossed up. Can you detail how you are using the 2 pairs of outputs? Also, is any of the routing done in the background rack?

Dave


#6

OK, I’ll get some screenshots, just trying to start it up at the moment and it can’t find my kontakt library so it keeps crashing (had this before)


#10

OK I’ve managed to piece it back together, Kontakt is still dead, but SD3 only will do.


#11

Thx, can you also show the audio routes page in options? e.g.

Just trying to see what you have wired here


#12

The reason I have a port only sending to 3 is because the hardware output will phase otherwise


#13

Thanks for the pics Jonny it helps me see what you have. You said in post one that it was not separating the audio streams. Your routes page shows the you are sending the out of the Standard kit to the mon(3) out and the stereo out to the main speakers out. In this case you should hear the same thing in the Main speakers and the chan3 mono out. What do you want to have happen here? Do you want a different sound in the mono out from the one in the main speakers out?


#14

Hey Dave,

It’s just a little weird, when I assign VSTs to the Mono, my line 2 out is producing OK audio, but if I delete that route, I still get a quiet, phased signal from the monitor using line 2.

basically, Line 2 (Mono Out) is receiving the same audio as Line 1 (receiving the Main Speakers)


#15

Sounds like cross talk or something maybe, well it has me stumped but maybe @brad can help you out. It looks like you have the routes set up right to me so as i said I don’t know what it might be … sorry

Dave


#16

Perhaps it might be in the hardware? I’m going to research if this Interface has done this for anyone else


#17

What would happen if you configured all of your outputs as independent MONO channels? (I think) You can send left-2-left and right-2-right from plugins to ‘imitate’ stereo? I guess I would experiment with the audio ports in different configurations; trying one at a time to see if the routing is accurate.