C3 Recording onto Channels 3 and 4 - how to configure?

I am playing about with recording audio of some VSTi performances and the recording is fine (I record the MIDI Input and Main Audio Output). However when I add these back to C3 Media Player to playback, initially I thought there was something wrong as I could see the meters move and the routing was back into the Main Out but no playback… Then I discovered that the recording seems to have 4 channels and the recording was on 3 and 4 (but the media when loaded into Media Player defaults to Channel 1 & 2)…

How can I configure this so it records the main out into Channels 1 & 2 (and can I set it to only records channels 1 & 2)?

I had a rummage through the manual and the forum but can’t fund anything on this so forgive me if I missed something!

Hey Hunter,

You can fix this by selecting only the Audio port that is routed to the Main Outs (usually ch 1 &2) and uncheck all other boxes in the recording “Ports to Record” pane on the lower left under the recordings list.

This should create a single stereo track recording of the main outs of C3. If still trouble after that you will need to check the Audio ports under Tools>Options>Audio Ports>Main Speakers Out for the proper hardware outputs.


Cheers @dave_dore… I’ll check that out when I load my rig up again! :grinning:

edit Just to confirm, I thought I had only the Main Out (and MIDI IN) selected but saw I had Main Input selected too. All is well in the world again. Thanks again!