Binding Action in Background Rack - NOT broken!

(Version 3645) I’m trying to create new MMC commands in the Background Rack, but they aren’t working.

My existing commands still work, but they aren’t showing the binding Action. Any new commands I add aren’t allowing me to set an Action - the new Rewind and Fast Forward bindings I’ve made here are defaulting to ‘Play’.

Now I’m working through other bindings (not just MMC) I’m failing to see the binding Action for these too:

Hi The_Elf,

Cantabile media players do not support Fast Forward or Rewind as far as I know. Might explain the default binding action under those circumstances. Not sure about the other bindings though.



I can appreciate FF/RW not supported, but no Actions are showing for any Background Rack bindings.

Pity about FF/RW though!

Maybe on the future upgrade of the media player / transport system. I vote yes! :+1:

try dragging the action field bar to the right and it should show the value field. The Action field is empty here on that type of binding i.e.


Nope, opening up that column isn’t helping. I think this is a bug. Look at my ‘Song States’ bindings, for example:

Ah! The penny has dropped! Why haven’t I hit this before?! Thanks for the help, guys. I’ll mark the title fixed. Sorry all!

I must just never have noticed. Lordy this does look confusing! So there’s a parameter sort of sitting in an ‘invisible’, ar at least unheaded, column?! I think that does need a little fix.

1 Like