Audio Distorted using Breakaway Pipeline and Evo4 (with ASIO4ALL)

Hi! Some time ago I used cantabile to clean the sound of my microphone, with two Waves plugins for my little online radio. After updating to the latest version of Windows 10 (20H2), when using Cantabile with ASIO4ALL, routing the input of my EVO-4 interface to a virtual Breakaway Pipeline cable, after 10 minutes it began to distort and sound bad.
Tried to fix it by changing the Buffer time and increasing it, but it only delays the distortion for a few minutes and it sounds ugly again.
I don’t know what to do anymore, I checked here in the forum but no solution worked.

My specs:
Windows 10 20H2 - Build: 19042.964
HP Notebook - Paviliox360

Audient EVO4 interface
Breakaway Pipeline (Virtual Cable)
All bit and sample rates match.

Cantabile Lite - V3680.

Thank you!

Maybe try VB-Audio Hi-Fi Cable and see if it works any differently. If it works correctly, great. And if its the same, at least you’ve eliminated one piece of the puzzle.

Thanks! I tried to do it via the two virtual cables, sending the Evo4’s input into a virtual signal. It worked quite well and lasted for a few hours, but after a while it distorts again and you hear a little crackling.
I forgot to mention that I have 8Gb of RAM and I run the program in High Priority.

ASIO4ALL is not really ASIO, but is a wrapper for the Windows WDM audio layer.
Similar to the same issues experienced by people interfacing to Voicemeeter (itself also a wrapper around WDM presenting a “virtual ASIO” to hosts), sometimes Cantabile (true ASIO) and the WDM layer get out of sync. This is true of the Hi-Fi Cable as well - it is actually a WDM wrapper that interfaces to a real ASIO device.

Simply toggle off and then on again Cantabile using the “power switch” at the upper right, and usually after the first or second attempt it will “catch” sync and the distortion will go away.



Thanks Terry! But sadly it doesn’t work. I had already tried reading the community.

Will the Windows version have something to do with it? With version 1909 I never had a problem.

There was an older Windows update that broke some audio. Have you re-installed any audio drivers you might have had?

Try Voicemeeter Banana also, as it is constantly being updated to keep up with Windows changes.

ASIO4ALL has been updated a few times this year. Perhaps the latest Beta has the fix for your problem?



After the Windows update, the Evo4 drivers were updated automatically, but I had to manually update the Breakaway Pipeline drivers because of this distortion that I mentioned.

VoiceMeeter works perfect for me but in this case I don’t use it, I route virtually everything with the “Listen to this device” option in the Windows sound options. (If you need, I upload captures)

The new version of ASIO that I installed after reading your message, generated the distortion when starting Cantabile and I had to go back to the previous version.

I take it you meant “The new version of ASIO4ALL”… - well, it is still beta. Maybe you should notify the author! He only released it very recently.


Oh, my - now you give me nightmares!!! That is precisely what Voicemeeter is designed to avoid having to use!!! :stuck_out_tongue:


1 Like

Wow! Thank you very much Terry!! It was the perfect solution! I did not use the Voicemeeter for fear that my pc might run slow, but that did not happen and I managed to solve other problems unrelated to Cantabile! :blush:

Really, thank you very much for the time to kindly reply!

1 Like