Adding plugins affects nothing in voicemeeter and resets with error code every time its closed- help

bug
Tags: #<Tag:0x00007fb8257b9a50>

#1

Using voicemeeter potato; and x86/32 bit versions of reaplugs. Loading it up the first time everything works fine, get all the plugins routed properly back to the mic etc. When everything is set up, I check voicemeeter to test if anythings different and nothing is affected through the mic.

I even set up a gate and tried making it so it needed to be super loud to get past and it doesnt work. (This gate also has a bug that causes the software to crash if you try typing while its up to add a gate for keyboard clicks)

Ive reinstalled 3x, tried both versions of plugins, etc. None of the plugins seem to be affecting the mic.

THEN, when everythings set, if I close it down then try to reopen “error x” didnt shut down properly then have to choose the full reset and reload everything back in. I dont get whats going on and why everyone elses works just fine but my install just crashes constantly, doesnt affect the mic, doesnt save settings. Plz help.


#2

Did you see my videos on using Voicemeeter Banana with Cantabile? Here is the playlist:

Why are you using the 32-bit versions of the plugins, if I may ask? Voicemeeter is made for 64-bit these days, as is Cantabile.

Terry