A suggestion to avoid confusion

A minor thing…

Cantabile refers to ‘Programs’ in the menu list, but names the ‘Programs’ as ‘Preset 1’, Preset 2’…

Last night I was working with a Cantabile newbie who was finding this very confusing. I would simply suggest that one or the other be re-named to avoid confusion.

1 Like

Thanks - I’ll look into it.

I used to use the word “program” because that’s what the vst spec refers to them as, but later changed to “preset” and I guess I never got it fully normalized.

Thanks, Brad. It’s a tiny detail, but for those starting out it seems it might be stumbling block.

I don’t suggest it heads to the top of your priority list, though! :o)