Pitch Bend Range

i´ve started working with cantabile some weeks ago and need your help.
Can somebody explain how i change the range of the pitch bend to 2 semi tones up and one octave down?

Hi Evo and Welcome,

Here is a thread on this from a while back that explains it from Cantabile’s point of view.


Hey dave,
thanks for your help. This guide is very good but now i have another problem. The guide uses an older version of cantabile. In my version i can´t choose the values i need but i think this is beacause of a wrong binding.
to compare:
everything is fine to “Event”
at “Target” i choose Analog Lab (my vst) and after that i have to choose “Control” (i chosed “244: Pitch Bend”) ;
i can´t chose any “Achtion”
After that at “Value” there is no way i can chose values bigger than 1 or smaller than 0 at my “Target Variable Range”
I hope my explanation is not too difficult and you can help me ^^

Hi Evo,

Please post the version number you are running. I am using the latest Cantabile 3 Performer build 3543 and it is the same as always as far as I can see. I would check the Action list again, don’t select ‘Control’, instead select ‘Pitch Bend’ then you will get the correct value adjustment box following it.

this example binding routed to Diva Synth shows what it should be like before the value adjustments

If you still have problems post your Cantabile version number and a screen shot of your binding


Ok now i maybe found the mistake.
I use Cantabile Solo and not Performer.

Solo has these binding features according to the site.

I think i see the problem. You are choosing the wrong Target. See how their are 2 choices with the same name but one says MIDI In at the end of it. You need to choose the MIDI In choice to get the right Event menu.


this was my second idea , but in Solo the “MIDI In” Choice is not available , if i start the Trial Performer Version , it is available

I’ll flag your post and see if @brad can assist,



1 Like

Thank you for your help :slight_smile: