Cracking sound, I've checked the solutions but none of them help


#1

Cracking sound stops when I’m in the option screen or when cantabile is off
Photo of my setup (Input 1 is my microphone)


#2

VoiceMeeter is a bit of a tricky beast - @terrybritton is our resident expert on it. Terry?


#3

When you are in the option screen, Cantabile’s audio engine IS off. So, naturally you wouldn’t hear anything then.

The main trick that seems to work after a few tries is to merely power-down Cantabile from the switch at the top-right and power it up again. Like I said, this sometimes requires a few attempts. What eventually happens is that the two programs get in-sync with each other and the noises go away. That is, IF the problem is more than a cracking sound and is also introducing robotic noise into the signal.

If it is JUST a cracking sound, and is intermittent, go into Windows Audio and make CERTAIN that all the playback devices and recording devices are set to the same sample rate. In your case you are using predominantly 44.1 for inputs and outputs, but I see your first physical input - the WDM Microphone - is set to 48. That discrepancy can cause cracking noises right there due to sample rate conversions having to take place, eating up CPU. That change will be made in the microphone’s settings in the Recording tab of Windows Audio Settings.

Terry


#4

Another thing to try is Melda’s MChannelMatrix if all you need is summing/routing with attenuation control. It may (or may not) be a better performing software, but at least it has similar functionality with respect to summing and attenuation, so may be worth comparing performance. It is available in their free bundle…

Also, it has a built in limiter (which is in a lot of their plugins), and AGC if that is of any value to you.