Clicks and pops using b4 and true pianos


#1

I keep getting random clicks and pops when using b4 organs or true pianos.
Can someone plz advice me on how to eliminate them as I’m preparing for a big gig? Thx


#2

What load percentage are you seeing when playing?

Neil


#3

It’s not going over 50% , or at least I haven’t noticed when I use my sustain pedal.


#4

Are your ASIO buffers set low? You may have to try raising the number one increment at a time.

Terry


#5

Be sure you have the latest drivers, BIOS, Microsoft updates. There are a number of free latency checkers that can help. Don’t neglect the BIOS. These applications are highly I/O intensive and BIOS handles much of the I/O.


#6

Ok, let me be clear here, when u mean to change the Asio are u referring to the one in audio engine setup or the Asio 4 all? Thx


#7

For ASIO4ALL you can just change it in Audio Engine options and Cantabile will pass that on to ASIO4ALL when it starts the driver. You can double check the actual running buffer size in the monitor panel.


#8

I’d suggest going to http://www.resplendence.com/latencymon and downloading the home version of the Latency Monitor. It’s pretty much a required tool for anyone who is using softsynths. I’d also pick up Microsoft’s Process Monitor from at www.sysinternals.com. I just turned off the Media Player sharing service (wmpnetwk.exe) and it had a major effect on time resources.


#9

@Crikithebest

You might also want to check out these posts:

Also, the #1 performance tip: make sure you’ve configured Window’s Power Options to be running in High Performance mode: